Modulo entrando em proteção

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Modulo entrando em proteção

Mensagem por rednaxs em Sab Dez 18 2010, 12:57

Fala ae pessoal.

Bom, sou novo aki e esse é meu primeiro post.

Estou com um problema com meu som.

Instalei o som da melhor maneira que consegui, cabos RCA do lado direito e força do lado esquerdo, sendo que usei um fio 21mm para o positivo(direto da bateria) e outro para o negativo (terra no porta mala)

Terminei a instalação e o som funcionou, sem problemas. Mas quando eu aumento o som em determinado volume, o módulo entra em proteção. O módulo não esquenta. Depois, desligo o player, espero 5 segundos e volta do jeito que era, ou seja, só posso escutar no volume baixo. O que será isso?

Meu som está logo abaixo:

Cd player HBuster 7200 (uso esse mas quero comprar um retrátil pioneer)
Kit 2 vias bravox 130rms na frente
Par de coaxial atrás 130 rms
1 Sub Pioneer 308 D2
Módulo Hurricane H1 360.4
Porta Fusível Bananinha
Bateria original(45ah)

Já ouvi dizer que pode ser aterramento. Fiz o meu utilizando o mesmo terra que as lanternas traseiras utilizam. Será isso mesmo? Onde vocês fazem o aterramento?

Espero que alguém me ajude.

Muito obrigado!

rednaxs
Piloto de Arcade
Piloto de Arcade

Número de Mensagens: 3
Cidade/Estado: Cotia/SP
Motorização/Cor: 1.0/Prata
Código de Opcionais: KFM1
Data de inscrição: 18/12/2010

Voltar ao Topo Ir em baixo

Re: Modulo entrando em proteção

Mensagem por Tar em Sab Dez 18 2010, 15:28

O meu aterramento esta no mesmo lugar, acredito não ser esse o problema
Pode ser oq estavamos tratando no tópico sonzera! (dúvida), pode ser que o ganho do módulo esteja muito alto, e também a bateria original, visto que esse módulo é relativamente bem forte para somente 45A

Wink

À propósito, tem desse módulo no paraguai ou é nacional?
Achei o preço dele muito bom pela potencia que ele oferece Shocked

Tar
Motorista Veterano
Motorista Veterano

Número de Mensagens: 2214
Idade: 23
Cidade/Estado: Umuarama / PR
Motorização/Cor: 1.0 / Prata Geada
Código de Opcionais: Kit Pulse
Data de inscrição: 10/12/2008

http://www.orkut.com.br/Main#Profile?rl=mp&uid=3374566508786

Voltar ao Topo Ir em baixo

Re: Modulo entrando em proteção

Mensagem por url93 em Sab Dez 18 2010, 20:52

rednaxs proteçao em modulo pode ser tanta coisa faz assim entao desliga o modulo todo so deixa os cabos de força e ve se vai armar a proteçao se nao armar lique somente os falantes de voz que no caso eo kit 2 vias eo par de coaxial almente ate o talo por ae e ver se entra em proteçao . se entrar so com os cabos de força no modulo significa problema no modulo

e somente com o kit eo coaxial significa que eles podem estar em curto

ae dps lique so o sub e coloca no talo denovo e se der proteçao verifica a fiaçao e pronto

ontem a noite meu cd que deu proteçao :S mas so um erro no meu rca pois fasssa o que eu te disse e curta o som

url93
Tô tirando a carteira
Tô tirando a carteira

Número de Mensagens: 443
Idade: 34
Cidade/Estado: distrito federal
Motorização/Cor: 1.4
Código de Opcionais: montana cinza air bag duplo completa,ka preto basico
Data de inscrição: 01/07/2010

Voltar ao Topo Ir em baixo

Re: Modulo entrando em proteção

Mensagem por Rafael...... em Dom Dez 19 2010, 00:05

Amigo como vc ligou o sub? em paralelo ou em serie????

Rafael......
Motorista Veterano
Motorista Veterano

Número de Mensagens: 1927
Idade: 23
Cidade/Estado: DF Taguatinga
Motorização/Cor: 1.0 Branco
Código de Opcionais: Basico
Data de inscrição: 10/07/2010

Voltar ao Topo Ir em baixo

Re: Modulo entrando em proteção

Mensagem por url93 em Dom Dez 19 2010, 10:33

eu ligo em serie e nunca deu defeito
mas ligar assim da algum defeito

url93
Tô tirando a carteira
Tô tirando a carteira

Número de Mensagens: 443
Idade: 34
Cidade/Estado: distrito federal
Motorização/Cor: 1.4
Código de Opcionais: montana cinza air bag duplo completa,ka preto basico
Data de inscrição: 01/07/2010

Voltar ao Topo Ir em baixo

Re: Modulo entrando em proteção

Mensagem por Rafael...... em Dom Dez 19 2010, 10:49

url93 escreveu:eu ligo em serie e nunca deu defeito
mas ligar assim da algum defeito

Não pow tem que ver a impedancia do seu modulo, se ele for estavel a 4ohms, em MONO ai tudo bem, se não for tem que ver entendeu?

Rafael......
Motorista Veterano
Motorista Veterano

Número de Mensagens: 1927
Idade: 23
Cidade/Estado: DF Taguatinga
Motorização/Cor: 1.0 Branco
Código de Opcionais: Basico
Data de inscrição: 10/07/2010

Voltar ao Topo Ir em baixo

Re: Modulo entrando em proteção

Mensagem por rednaxs em Dom Dez 19 2010, 13:52

Pessoal, desculpem pela demora, mas minha noiva me pegou p/ ir as lojas fazer compras de natal...puts, lotado e haja paciência...rsrs tongue

Hoje pela manhã fiz os testes que me solicitaram:

1º Liguei o módulo sem alto falante e aumentei bem: Tudo ok, não entrou em proteção.

2º Liguei o módulo e os altos falantes menos o sub e aumentei bem. Tudo ok, não entrou em proteção.

3º Liguei o módulo, alto falante e sub e aumentei bem. Entrou em proteção...

Foi aí que fui fazer um teste: Liguei um fio no negativo do módulo direto na bateria do carro. Resultado: Não entrou em proteção e o som tocou a toda potência com excelentes graves e um som bem nítido. Dei até risada de felicidade...kkk

Foi aí então que deu um alívio por saber que o módulo não estava com problema...ufa...Tirei aquele parafuso que eu falei na primeira mensagem, lixei bem, mas bem mesmo tirando a tinta e adicionei um roela. Coloquei o parafuso e apertei bem. Resultado: FUNCIONOU PERFEITAMENTE.

Desconfiei do lugar pq já vi um monte de gente colocando no parafuso do cinto de segurança, mas como aquele banco traseiro é ruim p/ caramba p/ tirar e eu também não tinha a chave daquele parafuso resolvi colocar nesse parafuso ao lado da lanterna.

Então, as ligações estão feitas corretamente de acordo com o módulo, já que os coaxias(4 ohms cada) estão ligados em paralelos resultando em 2ohms ligando no primeiro canal, os kits 2 vias(4 ohms cada) também estão ligados em paralelo resultando em 2ohms ligados no segundo canal. O sub é 2+2 e está ligado em série resultando 4 ohms ligados em Bridge no positivo de um canal + o negativo do terceiro e quarto canal.

Espero que minha experiência sirva de lição para mim e alguns que tiverem o mesmo problema.

Vlw e vou continuar acompanhando os tópicos.


rednaxs
Piloto de Arcade
Piloto de Arcade

Número de Mensagens: 3
Cidade/Estado: Cotia/SP
Motorização/Cor: 1.0/Prata
Código de Opcionais: KFM1
Data de inscrição: 18/12/2010

Voltar ao Topo Ir em baixo

Re: Modulo entrando em proteção

Mensagem por rednaxs em Dom Dez 19 2010, 14:23

A propósito Tar, respondendo a sua questão do módulo: pelo menos a indústria é nacional desenvolvido pela ALPHA INDÚSTRICA E COMÉRCIO DE ELETRÔNICOS LDTA. Como comprei de um cara no mercado livre, fica algumas dúvidas, mas ele me deu garantia de 1 ano.

Fiquei na dúvida se comprava ou não, já que tem um monte de gente que fala mal da Hurricane que mente na potência e tal, mas mesmo assim já vi um monte de gente comprar aquele modelo mais antigo 4120 e o dominator e ficarem satisfeitas. Um colega meu mesmo tem o dominator faz um tempo já e o bicho empurra bem p/ caramba.

Sinceramente eu ia comprar o roadstar, pois não vi muita opinião sobre este modelo da Hurricane em específico, mas resolvi e fazer de cobaia arriscando e comprando p/ ver no que dar.

Ele diz que o H1 360.4 tem Potência RMS @ 4 Ohms: 180W x 4 ou Potência RMS@ 2 Ohms: 360W x 4, ou até mesmo Bridged Potência RMS@ 4 Ohms: 720W x 2.

Não sei se ele dá toda essa potência até pq mesmo não tenho medidor, mas mesmo ajustanto o módulo, ele manda bem mais força do que o Sub 308 pioneer aguenta e se não tomar cuidado ele manda p/ o saco também os kits 2 vias e os coaxiais.

Deixei ele ligado durante 30 minutos(com o carro ligado é lógico) e não abriu o bico e nem entrou em proteção. Pensei que esquentaria bastante como geralmente os Hurricanes esquentam mas esquentou pouco. Ele é muito bom pois os ajustes são precisos e vc deixa o som do no ajuste que vc quer.

Bom, estou satisfeito, pelo menos por enquanto com o módulo e o restante do som, pois tem potência(ao meu gosto) e uma qualidade incrível por conta dos kits 2 vias e os coaxiais.

Vou ver com um amigo meu se ele me empresta a caixa dele com dois BP de 650rms cada p/ ver se empurra legal e se não estão mentindo em relação à potência e também p/ ver se esquenta muito por causa da ligação em bridge. Pelo menos 2 pioneer eu tenho certeza que o módulo empurra tranquilamente.

Só tenho que comprar um megacapacitor pq a noite vai parecer uma árvore de natal...rsrs..

Agora fiquei na dúvida em relação à bateria. Será que tenho que trocar por uma de amperagem melhor? Se sim, qual bateria que compro e caiba p/ colocar no local da original de 45Ah?

rednaxs
Piloto de Arcade
Piloto de Arcade

Número de Mensagens: 3
Cidade/Estado: Cotia/SP
Motorização/Cor: 1.0/Prata
Código de Opcionais: KFM1
Data de inscrição: 18/12/2010

Voltar ao Topo Ir em baixo

Re: Modulo entrando em proteção

Mensagem por Carlos Filho em Seg Dez 20 2010, 23:14

Pode-se reforçar o aterramento na propria bateria, colocar um fio 21mm do terminal negativo da bateria para o chassi. Ouvi falar que melhora, o meu módulo consome 80A em plena potência, uso na bateria original e ele só entra em proteção por Overload nos canais, e não por consumo!
Não sei o que minha bateria original tem que guenta tocar o som por 1:30 a 2:00 sem ligar o carro, heuheueheuh

Isso ai! Muda o local do terra, se continuar, tenta reforçar o aterramento na bateria.
abraços

Carlos Filho
Carteira Provisória
Carteira Provisória

Número de Mensagens: 576
Idade: 25
Cidade/Estado: Teresina/PI
Motorização/Cor: 1.0L / Preto Ebony
Código de Opcionais: KBD1
Data de inscrição: 11/12/2010

Voltar ao Topo Ir em baixo

Re: Modulo entrando em proteção

Mensagem por LuizHenrik em Ter Dez 20 2011, 15:57

Cara tenho um módulo igual nele está ligado um Sub da Bravox E2K, 6x9 da bravox qrs e na frente 2 bomber, quando coloco mais que uns 40% ou 50% do ganho o módulo entra em proteção ou tb quando aumento mais o volume, vou verificar onde está ligado o terra e testar por partes também, pois sai da loja pensando pó comprei um puta módulo um sub bom 6x9 bom e me parecia que não estava fazendo efeito.Valew pela dica depois que eu resolver mando msg no forum.

Detalhe comprei tudo da internet e mandei montar em uma loja aqui de Curitiba,

LuizHenrik
Piloto de Arcade
Piloto de Arcade

Número de Mensagens: 1
Cidade/Estado: Curitiba/PR
Motorização/Cor: GOL/PRATA
Código de Opcionais: N
Data de inscrição: 20/12/2011

Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum